21 mar. 2010

[Solución] 0xc0000135 La aplicación no se ha podido inicializar correctamente

Error de la aplicacion al inicializarse (0xc0000135). Haga clic en Aceptar para cerrar la aplicación.

Hace poco reinstale Windows XP para probar compatibilidad con algunos programas y otros drivers que me estaban dando problemas en Windows 7. Dual Boot en XP, etc., y mientras probaba uno de estos programas bang! critical error de Windows.

Google-Chrome-logoBuscas solución para este error en Google Chrome? Revisa el nuevo post “[Solución] Error 0xc0000135 en Google Chrome” Lo escribí gracias a los comentarios que ustedes han dejado en esta entrada. Muchas gracias por tu apoyo Smile

Error de la aplicación
La aplicación no se ha podido inicializar correctamente (0xc0000135). Haga clic en aceptar para terminar la aplicación.

new_microsoft_dotnet_logoEste error es porque .Net Framework no esta instalado en tu computador.

En mi caso fue requerida la versión 1.1 y 2.0, así que les dejo ambos Links.

Microsoft .NET Framework Versión 1.1 Redistributable Package
Microsoft .NET Framework Versión 2.0 Redistributable Package (x86)

Actualización:

Me han soplado por ahí que es mejor descargar la versión mas reciente. Ósea la versión 4. Díganme en los comentarios que tal funciona.

Microsoft .NET Framework 4 

Saludos! – Gonzalo Novoa.

La aplicación no se ha podido inicializar correctamente (0xc0000135). Haga clic en aceptar para terminar la aplicación. Es un post de Escritorio Tecnológico.

info-iconNota: Si este post te gusta o soluciona tu problema. Considera darle un "Me Gusta", "Tweet" un +1 o crear un link a este post para que otros también puedan encontrarlo. Muchas gracias de antemano

[Entradas Relacionadas]

95 comentarios:

  1. gracias me sirvio acabo de formatear y me salto ese error al abrir un exe jaja ^^

    ResponderEliminar
  2. Hehe! yo tambien encontre el problema, y la solucion despues de haber formateado :D

    ResponderEliminar
  3. yo tengo ese mismo problema pero solo cuando abro ventanas en el google chrome
    quiero saber si ese programa .Net Framework funciona para window vista service pack 2

    ResponderEliminar
  4. .net framework es para cualquier version de windows desde windows xp sp1, Asi que vista sp2 deberia funcionar sin problemas.

    ResponderEliminar
  5. A mí igual me pasa cuando abro el Google Chrome, pero me deja usar el programa, no me impide nada; sigue siendo molesto. Probé ambos y no funciona. Tengo Windows 7... qué hago? O.o

    ResponderEliminar
  6. Gracias, a mi almenos me sirvió al 100% el post

    ResponderEliminar
  7. El primer link, no me funciono.Ya que me pide una versión reciente, en estos momentos estoy descargando la ultima version...Le tengo Fe

    ResponderEliminar
  8. @Patricio Suerte con la descarga, ojala nos pudieras contar como resulta.

    ResponderEliminar
  9. muy buena data! muchas gracias ya le di me gusta en fcbk!

    ResponderEliminar
  10. Muchas gracias @chula! cada granito de arena ayuda mucho :D

    ResponderEliminar
  11. Hola muchas gracias lo estoi descargando :D

    ResponderEliminar
  12. cdo abro el google chrome me salta ese bendito error!! que me recomiendan?

    ResponderEliminar
  13. Paula, este post no esta escrito pensando en el error generado por Google Chrome. Pero tengo planeado escribir un post para ayudar con el problema que tu tienes. Al parecer hay multiples posibles soluciones, algunas funcionan para unos pocos y otras para otros tantos :P

    ResponderEliminar
  14. gracias por la aportacion descargando espero que me sirva

    ResponderEliminar
  15. todo un maquina!!si señor!! he instalado en mi equipo XP el framework 4 y deja de dar error!! muchisimas gracias Gonzalo Novoa!! ;)

    ResponderEliminar
  16. Disculpa we soi de mexico y el google chrome cada que lo habro me sale ese error ya instale y no paso nada me sale el mismo error ahorita toi con explorer y tngo el chrome instalado pero el explorer es una mrda :S y la vdd kiero el chrome ya lo eh instalado de new y nada porfavor ayudame!!!

    ResponderEliminar
  17. a mi no me funciona para ejecutar el gears of war pc

    ResponderEliminar
  18. @Francko Lamentablemente este articulo no cubre el problema de Google chrome. Tengo pensado escribir sobre ese problema, pero no he encontrado tiempo.

    @efer, Intentaste instalar Net. Framework 4?

    ResponderEliminar
  19. Olle man sirve el .NET framework 4 client profile?
    esque es el que tengo!

    ResponderEliminar
  20. @raver1983 Funciona? si no funciona entonces no es :)

    ResponderEliminar
  21. Hola, tengo el mismo problema con este mensaje, y baje el NET Framework 2.0 y cuando iva instalar me dice que ya tengo instalado

    ResponderEliminar
  22. mi pc es windows xp y le instale la vercion mas nueva (4) pero ahora me tiraba otro error... Por lo cual instale la vercion 3 y ya me funco :D

    ResponderEliminar
  23. Gracias che :)
    puede ser si ya que es en una instalacion nueva de XP y no le he instalado .net framework
    probando aver que tal.

    ResponderEliminar
  24. ya lo descargue y ahora esta instalando espero que me sirva ya que yo tambien tengo el preoblema de google chome y bueno ay que ver que pasa igual gracias por esta pag!!

    ResponderEliminar
  25. u.u muchas gracias!!! de verdad me sirvio mucho !

    ResponderEliminar
  26. hay diferencia en el 1.1 y 2.0 de microsoft.net

    ResponderEliminar
  27. Solo depende del programa que estés tratando de usar. Algunos programas andarán bien con 1.1. Mientras que otros necesitaran 2.0 o 3.0 o 4.0.

    ResponderEliminar
  28. Descargando el 4, mi problema es que no puedo instalar emoticones en el msn, gran problema cierto?, jehehe, pero gracias por el post...

    ResponderEliminar
  29. Estoy descargando el 4 desppues comento como me fue :)

    ResponderEliminar
  30. ahora se esta instalando ami me pasa con el tc 2000 racing

    ResponderEliminar
  31. gracias pura vida!!! ami me pasaba con el NaviFirm saludos desde Costa Rica!!!

    ResponderEliminar
  32. hola lo eh instalado y aun me sige dando el error en windows xp sp3 intale la version 4 y no funciona k ago por favor

    ResponderEliminar
  33. hola ya instale la version numero 4 y no me fubciona me sige dando el mismo error 0xc0000135ago

    ResponderEliminar
  34. @rafael93 Intenta instalar una version anterior. Algunos programas funcionan exclusivamente con versiones anteriores. Que programa es por cierto?

    ResponderEliminar
  35. si supieras cuanto te amo en este momento....... <3

    ResponderEliminar
  36. perfecto me sirvio actualizar el . net framework pero el 2.2 por que no funciona con el 4 no se por que pero instale de nuevo con el 2.2 y listoo

    muchas gracias

    ResponderEliminar
  37. no querido, no me funcionó. Sigue el error. ¿qué será?

    ResponderEliminar
  38. No funciono no me dice nada, Dime que has intentado hasta ahora y asi podre ayudarte.

    ResponderEliminar
  39. hola, para dscargar un video de youtube me pide instalar framework net 4 ,pero veo que algunos tienen problemas; que version a instalar es la mas recomendable y que me aceptaria descargar el video? gracias,,espero ayuda .saludos de argentina

    ResponderEliminar
  40. Esto solo depende del programa que esta pidiendote instalar net framework. Por lo tanto la respuesta no depende de la experiencia de otros a menos que ellos tuvieran problemas con el mismo programa. Para YouTube no necesitas ningún Framework, solamente necesitas el flashplayer (http://get.adobe.com/flashplayer/) si aun necesitas framework para YouTube, significa que algo anda mal, asegurate que la pagina en la cual esta este video sea confiable ya que puede ser un engaño para hacerte instalar malware.

    ResponderEliminar
  41. muchas gracias me soluciono el problema al 100%

    ResponderEliminar
  42. Muchas gracias, a mi sirviò. Ya esta validado Office!

    ResponderEliminar
  43. gracias amigo sigue asi!!

    ResponderEliminar
  44. grande eres el mejor mi problome no era de chrome era para un programa trate y se pudo C:

    ResponderEliminar
  45. infinitas gracias, todo el bien se regresa multiplicado.

    ResponderEliminar
  46. Muchas gracias, no podía ejecutar un programa y era que no tenía instalado el .Net Framework, tal como indican acá, se solucionó instalándolo.

    Saludos cordiales.

    ResponderEliminar
  47. gracias te kiero m salvaste la vida

    ResponderEliminar
  48. jejej grazias si sirvio ya abia intentado instalar ese framewor 2 pero me daba un error y magicamente ahora si se instalo grazias

    ResponderEliminar
  49. estoi descargando el 4 espero que me sirva

    ResponderEliminar
  50. gracias por la ayuda, a full

    ResponderEliminar
  51. Me sale siempre ese problema cuando termino de instalar en una makina Win XP, para los que tengan el problema en Win Vista, Win 7 ó Win 8 recomiendo usar la ultima version ya que las versiones anteriores vienen instaladas.... muchas gracias por la instalacion y sigue vigente tu SOLUCION!!! (Y)

    ResponderEliminar
  52. Capo Atte:Anonymous verdadero

    ResponderEliminar
  53. gracias si sirvió savia que faltaba algo como unas librerías gracias jejej

    ResponderEliminar
  54. Muchas gracias por este post

    ResponderEliminar
  55. Necesité la 2.0 para utilizar el programa com0com. La 4.0 no me sirvió. Gracias por la ayuda!

    ResponderEliminar
  56. Gracias por el aporte.

    ResponderEliminar
  57. hola amigo vi que a otros les funciono pero a mi no que hago eso me aparece solo al apagar la pc

    ResponderEliminar
  58. muy buen post, señor...

    instale el 1.1 y me reconocio inmediato el SONGR pero dijo que necesitaba el 2 o el 4 para iniciar asi que instale el 4 y me funciono de MARAVILLA!!XD:

    ResponderEliminar
  59. Mil Gracias loco me funciono, sigue así que ayudas mucho.
    Un Saludo!

    ResponderEliminar
  60. hola buenas ,tengo un problema cuando abro el enlace Microsoft .NET Framework 4 me aparese problema al cargar la pagina no puedo abrir el enlace y en varias paginas igual me pasa que me pueden ayudar porfavor.. espero su respuesta..

    ResponderEliminar
  61. Muchas gracias por tu ayuda amigo!. Instalé el Microsoft Net. Framework 4.0 y me salía que no se encontraba el runtime correcto para abrir el IMG converter.Entonces instalé el Microsoft Net. Framework 1.1 y luego el 3.5 y funcionó!.
    1000 Points!. Muchísimas gracias!.
    Problema resuelto!. Suerte!.

    ResponderEliminar
  62. Men Sos La ostia, Me Han Funcionando Perfectamente Y Si Descargue El Primero Y De Ahi Me Apareció El Mismo Error Pero Esta Ves Pidiendo La V 2.0 Y La Instale Y Ya Esta XD Gracias Men

    ResponderEliminar
  63. Muchisimas gracias.Porfin me funciona mi juego :) estoy tan contento que estoy saltando de alegria

    ResponderEliminar
  64. Heyy!!!!!! muchas gracias... Al parecer se debe averiguar que version del framework necesita la aplicacion que saca el error, en mi caso instale la 4 y me salio un mensaje diciendome esto, instale la 3.5 y funciono!!!!. Nuevamente gracias!!!

    ResponderEliminar
  65. Cual framework descargo entonces de los 3 gracias

    ResponderEliminar
  66. TENGO PROBLEMAS CON EL XP ME DICE QUE LA APLICACIÓN CX0000005 NO HA PODIDO INICIALIZAR QUE DEBO HACER LA PANTALLA DE MI MONITOR SOLO SE VE EL ANUNCIO

    ResponderEliminar
  67. Muchas gracias!no me iniciaba el camtasia studio 8.1 y instale el framework 1 y ya inicia, Gracias!! <3

    ResponderEliminar
  68. Muchisimas Gracias. Me sirvió perfecto la versión 2.0 para una Notebook con XP SP3. Saludos.

    ResponderEliminar

Modera tus propios comentarios, no se tolera el spam, ni los comentarios ofensivos o de temas ilegales. Comentarios de este tipo no serán publicados.

Si necesitas una respuesta a tu comentario, no te olvides de suscribirte por email a los comentarios usando el botón de mas abajo que dice "Suscripción por correo electrónico" (inicia sesion para verlo)