7 may. 2010

[Firmware 3.1.3] Haz que iTunes crea que lo usas

Las siguentes instrucciones fueron probadas en un iPhone 3GS corriendo firmware 3.1.2

Nota: Si este post soluciona tu problema y si tienes un blog, twitter, facebook, fotolog o algo asi. Considera poner un link a este post para que otros tambien puedan encontrarlo. Muchas gracias de antemano


iphone-firmware-3.1 Hoy en dia hay algunas aplicaciones en la AppStore que requieren que uses el Firmware mas reciente para tu iPhone (al momento de escribir este articulo es 3.1.3) Y por tal algunas veces no podras actualizar tus apps a la version mas reciente debido a esta limitacion. Esto me paso a mi y bueno, hubo que encontrar una solucion.

La estrategia es simple y los requerimientos previos probablemente ya los tengas.

Requerimientos:

  • iPhone con Jailbreak
  • Cydia
Paso 1: Añade el siguiente repositorio a Cydia http://cy.sosiphone.com

Paso 2: Busca e Instala “Fake 3.1.3” a travez de Cydia.

Paso 3: Revisa si funciono: ve a  Settings –> General –> About. Si no funciono, Reinicia tu iPhone.

spoofed-3.1.3-firmware 
[Post Relacionados]

No hay comentarios:

Publicar un comentario

Modera tus propios comentarios, no se tolera el spam, ni los comentarios ofensivos o de temas ilegales. Comentarios de este tipo no serán publicados.

Si necesitas una respuesta a tu comentario, no te olvides de suscribirte por email a los comentarios usando el botón de mas abajo que dice "Suscripción por correo electrónico" (inicia sesion para verlo)