12 jun. 2010

[Solucion] onCatalogResult: 0x810400b [Windows Live]

onCatalogResult: 0x810400b No se pudo configurar el instalador Asegurate bien de estar conectado a Internet.
Nota: Si este post soluciona tu problema y si tienes un blog, twitter, facebook, fotolog o algo asi. Considera poner un link a este post para que otros tambien puedan encontrarlo. Muchas gracias de antemano

Hace poco formatie el Laptop de mi esposa y cuando intente reinstalar las aplicaciones de Windows Live (Messenger, Photo Gallery y Silverlight) empezaron los problemas.

El Problema.

El instalador inicia, pero a mitad de camino me daba el siguiente error:
onCatalogResult: 0x810400b
No se pudo configurar el instalador
Asegurate bien de estar conectado a Internet
(Click a la imagen para agrandar)
OnCatalogResult-0x810400b-Windows-Live

La solucion.

“Ejecutar como administrador” Simplemente dale click derecho al archivo y selecciona esa opcion.
(Click a la imagen para agrandar)
run-as-administrator
Otras soluciones que lei fueron en relacion a desactivar Firewalls o antivirus (espeficicamente AVG )

Si bien esto funciono para mi caso, durante mi busqueda habian otras posibles soluciones, las que no me ayudaron, asi que no garantizo que este metodo te funcione.

[Post Relacionados]

No hay comentarios:

Publicar un comentario

Modera tus propios comentarios, no se tolera el spam, ni los comentarios ofensivos o de temas ilegales. Comentarios de este tipo no serán publicados.

Si necesitas una respuesta a tu comentario, no te olvides de suscribirte por email a los comentarios usando el botón de mas abajo que dice "Suscripción por correo electrónico" (inicia sesion para verlo)